Loading...

Apache Tomcat Versions

:heavy_exclamation_mark: This post is older than a year. Consider some information might not be accurate anymore. :heavy_exclamation_mark:

If you deal with Apache Tomcat and legacy applications, you might need to know which current version matches which JSP or Servlet specification.

This useful overview by Apache Tomcat fulfil this requirement.